Handigheidjes

Hoe tel je IN EEN CEL hoevaak er een a (of een ander teken) staat?

=SOM(LENGTE(B2)-LENGTE(SUBSTITUEREN(B2;"a";"")))
hierbij staat de tekst in B2.

Bron: http://www.perrit.nl/kenniscentrum/Microsoft+Office/Excel+Overige/Formules+voor+het+tellen+van+tekst%2C+tekens+en+woorden+in+Excel.html