Zoeken (Verticaal/Horizontaal)

Zoeken

 

Druk op CTRL en de letter f om te zoeken.

Je kunt ook rechtsboven in het lint terecht.

 

Zoeken en vervangen

 

Bij nader inzien niet de afkorting maar volledig?

Vervang zo bijvoorbeeld 'EW' door 'ExcelWerkt'. 




Kijk ook eens bij Opties.


Zoeken maar dan verticaal

 


=VERT.ZOEKEN(        )

 

argumenten:

 

1)   Waarmee wil je zoeken?

2)  Waar wil je zoeken?

3)  Wat wil je meenemen?

4)  Moet het exact gelijk zijn?

 

 

Bij 1) de cel (inhoud) waarmee je wilt zoeken, bijv. B1)
Bij 2) geef je een Blok aan, bijv. A1:B10

Bij 3) geef je aan in de hoeveelste kolom je wat ophaalt

Bij 4) geen je een 0 als het exact gelijk moet zijn (en niks als dat niet nodig is).

Variatie: HOR.ZOEKEN (horizontaal zoeken)


Zie ook de uitgewerkte sheets over Verticaal zoeken (EW0003) en over Index en Vergelijken (EW0004).


SLIM verticaal zoeken

 

Bij 3) kun je met een cijfer de hoeveelste kolom aangeven.

 

Je kunt bij 3) ook (en dat is Slimmer bij veel zoekingen) verwijzen naar een cel boven de kolom waar je het zoeknummer zet. Geef het zoeknummer dezelfde kleur als de achtergrond (dan zie je het niet).